header
**
 Accueil du Forum

Par respect de la netiquette, tous les contributeurs s'engagent à ne tenir ni propos insultants ni propos infamants envers un tiers. Merci d'avance à tous et ... bonne pêche aux infos - (Les numéros d'IP sont conservés.)
XML/RSS 2.0  page_down
newtopiclink  replylink  Version imprimable 
Ordre ascendantOrdre descendant » Sujet: Probleme d'installation
Auteur: Message:


threadicon Posté le 30/07/2007 à 15:22
Bonjour à tous, ca va peut-etre vous paraitre bizarre mais je tiens à installer XForum avec mon site en postnuke car il est simplement pour moi le meilleur forum compatible Postnuke.

Le problème est que les installations automatique et manuelle de la derniere version de XForum pour postnuke ne marchent pas (j'ai un hebergement payant)(j'ai effectué l'installation manuelle mais il subsiste une erreur voir plus bas, lors de l'automatique, la page de selection de langue de de type d'installation se remet à zéro sans arret).

Je pense que cela est du à la version que j'utilise de postnuke, c'est à dire la dernière stable à ce jour la 0.764, et comme j'ai pu le constater aucune version de XForum n'est officiellement compatible avec cette version de postnuke.

J'ai donc effectué une installation manuelle, et une erreur revient sans cesse lorsque je veux acceder au forum:
Fatal error: Call to undefined function: getusrinfo() in /home/users/k/kaleel/www/siteweb/modules/XForum/header.php on line 73

Y'a t il donc moyen d'installer ce forum en 2007 ? :P Ou vais-je devoir me tourner vers d'autres forums plus que moyens :(
Profil Message Privé Editer le message Voir le site de l'utilisateur Chercher tous les messages de cet utilisateur Signaler ce message aux Administrateurs top


icon   Posté le 30/07/2007 à 22:13
Bonjour j'ai réussi à résoudre ce problème, mais maintenant j'en ai un autre.

Le forum ne fonctionne que partiellemet, en effet il est très bien affiché, néanmoins il ne prend pas en compte les modifications que j'effectue dans le menu "configuration" de l'administration.

Et pire encore, il est impossible d'acceder à tous les autres menus de l'administration, comment pourais-je résoudre ce problème ? :P
profilebutton Message Privé Editer le message Voir le site de l'utilisateur searchbutton  top
newtopiclink  replylink  Version imprimable 

page_up

 

Powered by XForum 3.5.2-ix by Trollix Software
0.0131159 - 30 queries
iXprim Website © powered by Ixprim 1.3 rc2
| E-mail: trollix at trollix.com | Contact | Rapports de bug | Feed XML des News | Feed XML du Forum