header
**
 Accueil du Forum

Par respect de la netiquette, tous les contributeurs s'engagent à ne tenir ni propos insultants ni propos infamants envers un tiers. Merci d'avance à tous et ... bonne pêche aux infos - (Les numéros d'IP sont conservés.)
XML/RSS 2.0  page_down
newtopiclink  replylink  Version imprimable 
Ordre ascendantOrdre descendant » Sujet: Phplinks 2.1.2 dans Phpnuke 5.2 ?
Auteur: Message:


threadicon Posté le 13/11/2001 à 15:41
Salut,

ça fais un petit temps que j'essaye d'adapter phplinks ( http://www.phplinks.org/ ) dans phpnuke mais je n'y arrive pas...
Du coup je poste des messages de partout :D

Sérieusement j'aimerais savoir comment faire pour que ça marche ! J'ai renommer les chemin d'accès, virer les sessions (de phplinks), modifier les fichiers, etc.
J'essaye mais ça ne marche pas. La page s'affiche niquel, le panneau admin aussi, je peux rajouter des sites dans l'admin mais je ne les vois pas apparaitre dans l'annuaire (sur phpnuke).

Comment tu a fait trollix ???

Tu as utilisé quoi comme base ? Est-ce qu'il te serais possible de m'expliquer comment on fait ? STP !! :(

Merci à tous :)
Profil Message Privé Editer le message Voir le site de l'utilisateur Chercher tous les messages de cet utilisateur Signaler ce message aux Administrateurs top


icon   Posté le 13/11/2001 à 21:26
D'abord,
1) Tu es sur la bonne voie
2) Persévère
C'est en forgeant que l'on devient forgeron...

L'annuaire de Trollix a demandé plusieurs mois de travail. C'est un script construit ex-nihilo developpé à l'origine pour un intranet. Des fonctionnalités ont été ajoutées au fil du temps et certaines sont inspirées de scripts trouvés ça et là sur le net. Mais 90% du script est original.

Un conseil, hacke (au bon sens du terme) encore et encore tous les modules PostNuke que tu peux te metre sous la dent et essaye de comprendre leur fonctionnement. Tu verras que ton annuaire progressera à vue d'oeil.
;)
De ce que tu dis et à la petite expérience que j'ai, regarde le code source qui sort de ton script et vérifie que les données y sont bien à l'intérieur. (dans le cas contraire, revoie ton script). Si c'est le cas, ce n'est qu'un problème de fermeture de tables. Ca arrive souvent. Regarde le nombre de patch de XForum qui mentionnent templates fixed...
Quoi qu'il en soit, bonne continuation,
Trollix
profilebutton Message Privé Editer le message Voir le site de l'utilisateur searchbutton  top


icon   Posté le 14/11/2001 à 09:11
Merci pour les conseils :)
Ça avance bien maintenant... mais il reste encore pas mal de boulot :D

7+
profilebutton Message Privé Editer le message Voir le site de l'utilisateur searchbutton  top
newtopiclink  replylink  Version imprimable 

page_up

 

Powered by XForum 3.5.2-ix by Trollix Software
0.0124810 - 32 queries
iXprim Website © powered by Ixprim 1.3 rc2
| E-mail: trollix at trollix.com | Contact | Rapports de bug | Feed XML des News | Feed XML du Forum